Archive for February, 2008

Finally upgraded to Gutsy

I finally did it. Everything went fine, except for the proprietary ATI/AMD fglrx graphics driver and the related x.org setup. To get suspend to work I had to upgrade to the latest fglrx driver. After this the UI felt pretty slow, much slower than it was before the upgrade. OpenOffice.org Impress was almost unusable, it took about 5 seconds for a slide change.

The problem consisted of two parts, one was that cpufreqd was slowing down my CPU. I didn’t have it installed before, so I removed it. I’m relying on the ondemand governor anyway. Then I also added the following options to the device settings in my xorg.conf:

Option	"XAANoOffscreenPixmaps"
Option	"AccelMethod"	"XAA"

No my X is as fast as before, I even gained a bit of 3D performance with the new fglrx drivers.

Suspend and wake up works also after I set the following options in /etc/default/acpi-support:

SAVE_VBE_STATE=false
POST_VIDEO=false

Leave a comment »

Conzilla 2.2 released

The Conzilla team is proud to announce the release of Conzilla 2.2.

This is a usability release for improving the user experience and making it easier to perform collaborative conceptual modeling.

The major improvements since version 2.1 are:

  • Undo/redo functionality in edit mode.
  • Advanced logging for improved user feedback.
  • Improved “Offline mode”.
  • Keyboard shortcuts for most important editing actions.
  • Various improvements for editing single concepts and their relations to context-maps and sessions.
  • Context-Map metadata files (.ccm) and associated mime-type for easy opening of context-maps.
  • Support for importing collaboration settings from files, makes initial installation easier.
  • Announcements to the Sindice semantic indexer when publishing context-maps or contributions.
  • “Source view” for viewing a context-map in RDF.
  • Multi-threaded loading of context-maps resulting in smoother surfing.
  • Various improvements in the session manager.
  • New status bar with information on context-maps.
  • Splash screen with progress bar when starting Conzilla.

… and many more bugfixes and new features, see the automatically generated change log of our bugtracker for details!

Conzilla 2.2 requires a Java Runtime Environment in version 1.5 or newer and can be installed via the download page. If you already have an installation of Conzilla 2.1 it should be sufficient to launch Conzilla via the shortcuts. Java Web Start will then take care of the upgrade.

If you have comments or suggestions you can send them directly to the Conzilla mailing lists.

Leave a comment »